Ricerca sul blog...

lunedì 12 novembre 2012

Attivare Windows 8 (in modo definitivo)

Finalmente sono riuscito ad attivare la mia copia di WINDOWS 8 RTM Pro.


Il risultato è stato ottenuto con un indirizzo IPv6 quindi se non avete router IPv6 configurato dovete usare un software di tunneling come gogo6, scaricabile da qui.
Una volta installato ed eseguito fate "Connect" ed attendete che vi dica connesso!
Poi digitate da riga di comando (con diritti amministrativi):

slmgr.vbs -ipk NG4HW-VH26C-733KW-K6F98-J8CK4
cscript slmgr.vbs /skms benderrodriguez-1-pt.tunnel.tserv28.waw1.ipv6.he.net

cscript slmgr.vbs /ato

e sarete attivati per i prossimi 180gg. Ora potete utilizzare tutte le funzionalità di windows senza limitazioni.

Questa guida non è fatta per sfruttare un sistema operativo a pagamento gratuitamente ma vuole essere una semplice guida che dimostra come i sistemi informatici siano facilmente bypassabili e poco sicuri. Ogni responsabilità è demandata a chi a reso disponibile il server e le informazioni in rete!

Fonte: 
http://www.windowsblogitalia.com
http://www.symbianize.com
http://www.ipv6now.com.au

Update del 16 agosto:
Sono disponibili delle ISO "demo" con validità 90gg. Se installate queste non avrete la possibilità di attivarle o tenerle oltre i giorni indicati. Consiglio di usare la ISO RTM ed integrarla con la LP Ita o Installare l'italiano successivamente.
"To install the language pack, press Ctrl + R and type LPKSetup.exe. The click on Install display languages, and select the lp.cab file for your desired language. The installation of language pack will commence after agreeing to the license agreement."
In sintesi:
Da cerca, trovate LPKsetup.exe e quindi installate il file lp che avete scaricato da qui 
Update dell' 11 novembre:
Esiste un modo per rendere definitiva l'attivazione KMS:

1- Attivare la copia con i server KMS;
2- Andate sul sito Microsoft e quindi richiedete il codice per Media Center inserendo la vostra mail: http:/windows.microsoft.com/en-us/windows-8/feature-packs;
3- Seguite le istruzioni sul sito MS per completare l'upgrade....
4- Eseguite da CMD con diritti amministrativi "slui";
5- Premere ATTIVA;
6- Ora la vostra copia è attiva per sempre!

Ecco cosa dice MS:
Add Windows 8 Pro Pack or Windows 8 Media Center Pack to your edition of Windows
Swipe in from the right edge of the screen, and then tap Search.(If you're using a mouse, point to the upper-right corner of the screen, and then click Search.)Enter add features in the search box, and then tap or click Settings .Tap or click Add features to Windows 8 and then do one of the following:If you need to purchase a product key, tap or click I want to buy a product key online.You will be prompted through the steps to buy a product key from there and it will be entered for you.If you already have a product key, tap or click I already have a product key.Enter your product key and click Next.Read the license terms, select the check box to accept the license terms, and then click Add features.
If you were running Windows 8, your PC will restart automatically andWindows 8 Pro With Media Center will be on it.If you were running Windows 8 Pro, your PC will restart automatically and Windows Media Center will be available for use.
Trucco tratto da: http://7pmtech.com/topic/2189-activate-win8-via-kms-working-08-nov-2012-updatedsupportprowmc-permanent-activation-added/

Ndr: Funziona alla grande!!!

56 commenti:

  1. L'installazione di gogo6 o l'attivazione?

    RispondiElimina
  2. si ho installato e mi sono registrato a gogo6
    tunnel mode: IPv6-in UDP-IPv4 Tunnel (NAT Traversal)
    server address: amsterdam.freenet6.net
    connect using the following credentials

    RispondiElimina
    Risposte
    1. Nopn serviva registrarsi... potevi usare l'anonimous!!!
      Comunque strano, questa mattina alle 11 funzionava... ora controllo che non sia già down!

      Elimina
    2. Leggendo in vari BLOG sembrerebbe che il server sia down a momenti... riprova ogni 10 minuti... L'importante è che tu abbia installato correttamente gogo6 e che questo funzioni.

      Elimina
  3. quindi non sbaglio niente giusto?

    RispondiElimina
    Risposte
    1. Sembrerebbe di no! Continua a provare... Non ho altri riscontri! Vedi anche qui:
      http://forums.mydigitallife.info/threads/35640-Windows-8-KMS-Activation/page161

      Elimina
  4. mi dice che la versione di gogo6 non è supportata

    RispondiElimina
    Risposte
    1. Fai tasto dx sopra il file di setup e metti compatibilità con windows 7. Esegui come amministratore.

      Elimina
    2. chiede .net 2...
      Chiede pure di registrarsi al sito...

      Elimina
  5. gogo6 si connette, ma poi quando inserisco da riga di comando mi dice che il codice è inserito e poi mi dà errore

    RispondiElimina
  6. più precisamente l'errore è questo:
    0XC004F074 serizio gestione licenze software impossibile attivare il computer. Impossibile contattare un servizio di gestione chiavi.

    RispondiElimina
  7. Vuol dire che il server è down...
    Non serve registrarsi, basta usare l'anonimo per connettersi.
    Ritentate!

    RispondiElimina
  8. Windows 8 Activator v0.2 (WIN8 B9200) e solo linizio e ora guerra all loader 8 di attivazione in fase di lavoro si da russia e china e in arrivo primo loader attiv.ks senza internet e bloccato per sempre si come win 7 scusate italiano poco parlo ma avviso come 7 sempre attivo amico italia io aggiorni do loader 8 poi tu attiva subito senza niente solo click.. ciao!!!!!!!!!!!!!!!!!

    RispondiElimina
  9. Non più con questi codici... ne devi reperire di nuovi!
    Vedi sul forum: http://windows8italia.forumfree.it/
    Ci sono persone che hanno pubblicato codici funzionanti...
    In bocca al lupo! ;)

    RispondiElimina
  10. Sembrerebbe attivo un nuovo server KMS
    slmgr.vbs -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
    slmgr /skms 147.134.1.42
    slmgr -ato

    dove con xxxxx si intende un codice da trovare facilmente in internet!

    RispondiElimina
  11. S/N Valido:
    NG4HW-VH26C-733KW-K6F98-J8CK4
    Aggiungere all'indirizzo sopra :1688

    Fonte: windowsblogitalia.

    RispondiElimina
  12. Ciao! continuo a provare ma nulla... io ho la versione con il windows media center sempre build 9200.
    non me lo fa attivare... conosci qualche metodo alternativo?
    io ho una key che funziona ma dice che i server per l'attivazione non rispondono!
    Grazie

    RispondiElimina
  13. Purtroppo questo è il problema di tanti... c'è poco da fare se non insistere! Hai provato la via telefonica?

    RispondiElimina
  14. Quale file devo scaricare dal sito http://www.ipv6now.com.au/downloads.php
    ?
    Perchè io ho scaricato 'gogoCLIENT 1.2 Windows Installer 32-bit' perchè avendo Windows 8 PRO a 32 bit, ho dedotto fosse quello, ma mi dice che non è supportato dal SO in uso.

    RispondiElimina
  15. Fai tasto dx sopra il file di setup e metti compatibilità con windows 7. Esegui come amministratore!

    RispondiElimina
  16. grazie, sono riuscito ad installare il programma e a connettermi, ma poi seguendo le tue istruzioni per effettuare l'attivazione del SO, mi dice "Attivazione in corso....
    Errore: 0xC004F074 Servizio gestione licenze software: impossibile attivare il computer. Impossibile contattare un servizio di gestione delle chiavi. Per ulteriori informazioni vedere il registro eventi applicazioni."
    Tu sai dirmi quale potrebbe essere il problema? Perchè io avevo Win7 e avevo letto che l'attivazione poteva dipendere anche dalla versione del BIOS della macchina. Può essere che debba fare un aggiornamento?

    Ho anche utilizzato altri attivatori che ho trovato su internet e ho avuto lo stesso risultato. Ho utilizzato anche quello che mi hanno dato assieme alla versione di Win8, ma non funziona.

    QUALCHE CONSIGLIO? :D

    GRAZIE IN ANTICIPO. :D

    RispondiElimina
  17. Ciao, devi avere pazienza e provare, provare e riprovare...
    Non v'è altra possibilità, se non l'attivazione telefonica ma devi cercare dei SN validi.

    RispondiElimina
  18. Grazie, ma a me continua a dire che il SN è valido, ma non riesci a connettersi al servizio per la gestione delle licenze. E' un problema del SO o della macchina o di agenti esterni?

    RispondiElimina
  19. Il problema è che il server fake messo su da chissacchì non è attivo o sovraccarico...

    Prova questi:

    Windows 8 Pro:
    1- Apri il cmd come amministratore
    2- slmgr /cpk
    3- slmgr /ipk NG4HW-VH26C-733KW-K6F98-J8CK4
    4- slmgr /skms lunar21.no-ip.org:80
    5- slmgr.vbs /ato

    Windows 8 Enterprise:
    1- Apri il cmd come amministratore
    2-slmgr /cpk
    3- slmgr /ipk 32JNW-9KQ84-P47T8-D8GGY-CWCK7
    4- slmgr /skms lunar21.no-ip.org:80
    5- slmgr.vbs /ato

    Nel caso il server kms non dovesse funzionare usa questi server:
    kms.dant.net.ru:1688
    win8kms4.mooo.com
    147.134.1.42:1688
    fourdeltaone.net:1688
    176.9.46.228:1688

    Update:

    Nel caso ci fossero problemi cambia il timezone dell'ora mettendo canada e poi aggiorna l'ora.

    RispondiElimina
    Risposte
    1. Grazie a me a funzionato con Windows 8 Enterprise

      unica cosa ho dovuto aggiungere una Y al secondo comando

      1- Apri il cmd come amministratore
      2-slmgr /cpky
      3- slmgr /ipk 32JNW-9KQ84-P47T8-D8GGY-CWCK7
      4- slmgr /skms lunar21.no-ip.org:80
      5- slmgr.vbs /ato

      Elimina
    2. ma cosa serve attivazione di 180 giorni??? a un bel caiser!!!!

      Elimina
    3. Tu hai un sistema migliore per passare alla definitiva senza 180gg? Condividi la tua esperienza!

      Elimina
  20. Grazie mille per il tuo aiuto e per la tua pazienza. Ora provo.

    RispondiElimina
  21. Questo commento è stato eliminato dall'autore.

    RispondiElimina
  22. Provato ora con lunar 21 funge alla grande...
    Riprovate su...

    RispondiElimina
  23. Ho fatto, grazie. :D

    Comunque ho utilizzato una versione compressa WinRar e estraendo il contenuto, ho installato il SO come se fosse un applicativo comune.

    Volevo farti un'altra domanda: ho un Compaq Presario CQ60 e non mi funziona più la webcam. Inizialmente il software per la gestione della webcam (cyberlink youcam) mi diceva che non rilevava nessuna webcam collegata e allora ho pensato di disinstallarlo e installarlo nuovamente, pensando fosse un problema software. Ma poi nel reinstallarlo, non accade nulla, cioè appena apro l'exe, mi chiede la conferma per l'installazione e mi si apre l'interfaccia con la descrizione dell'exe HP, ma poi cliccando su "avanti" o "installa", copia i primi file ma non accade nulla: nè compare l'icona sul desktop e nè lo trovo tra i software installati.
    Sai dirmi cosa potrebbe essere o devo andare su un altro blog o su un'altra sezione per questo tipo di domande?

    RispondiElimina
    Risposte
    1. Bene, per la web sei sicuro di avere i driver installati? Nella gestione hardware cosa vedi? La web c'è? Hai delle voci con il triangolino giallo? Marco

      Elimina
    2. Nella gestione Hardware non trovo nulla, nè triangolini gialli, nè 'periferiche sconosciute' e nemmeno la sezione 'Dispositivi di acquisizione' o qualcosa di simile.
      Normalmente, credo, installando un nuovo SO dovrebbe trovare automaticamente tutti i dispositivi e ricercarli nei vari elenchi standard dei driver per "capire" di cosa si tratta e di renderli disponibili ed utilizzabili per l'utente. Quindi avrebbe dovuto automaticamente installarla, o?
      Nell'HDD ho ancora una partizione 'Recovery' dove credo ci sia installato ancora in backup del pc quando lo hanno comprato, che contiene Windows Vista x86. Ho provato a ripristinarlo allo stato originario, ma non trovo nessuna voce nel pc dove mi permette di accedere a questa partizione per ripristinare il pc alla versione originale, dove almeno tutti i driver e tutte le periferiche standard funzionavano.

      Hai qualche idea?

      Se chiedo troppo o ti crea qualche problema nel cercare una soluzione, non farti problemi a dirmelo, perchè non vorrei mai farti perdere del tempo per me.

      In ogni caso, GRAZIE. :)

      Elimina
  24. Solitamente nei portatile la web è collegata con il cavo video e va ad un collegamento USB ausiliario. Con le USB non hai propblemi?
    A volte il cavo si danneggia o proprio la web smette di funzionare non essendo più riconosciuta. In questi casi c'è poco da fare...
    Quello che ti consiglio è di usare un sw per provare a ripulire le porte usb: http://www.nirsoft.net/utils/usb_devices_view.html

    Provar non nuoce! Ciao

    RispondiElimina
    Risposte
    1. Fatto, ma non mi trova niente di anomalo. Può essere che non mi dia problemi perchè ho reinstallato compleatamente il SO e quindi sarebbe come se non avessi mai collegato la webcam?

      Io ho una partizione di 10GB chiamata 'RECOVERY' che dovrebbe comprendere tutti i file per ripristinare il pc come quando è stato acquistato, ma non riesco in nessun modo ad accedervi per effettuare il ripristino completo che in teoria (credo) dovrebbe reinstallare i driver della webcam. Tu sai dirmi come fare per effettuare questa operazione? Il SO originario era Windows Vista Basic x86 e ora c'è installato Windows 7 Home Premium x86.

      Grazie! Ciao

      Elimina
    2. Scusa il ritardo a rispondere, non credo ad un problema di driver... credo che la web od il cavo siano andati...

      Elimina
    3. Capisco, era una delle risposte che non speravo di ricevere...sai dove posso trovare dei pezzi di ricambio? Perchè navigando in internet, non ho trovato nulla..

      Elimina
  25. Il la web dovrei averla...

    http://annunci.ebay.it/annunci/computer-e-software/varese-annunci-taino/scheda-madre-compaq-hp-presario-cq60-107el/24242792

    Fammi dare un'occhiata nel mio marasma elettronico!

    RispondiElimina
    Risposte
    1. Il mio è un Compaq Presario CQ60 201EL...la webcam o i cavi per collegarla alla scheda madre, sono tutti compatibili?

      Elimina
    2. No, non sono tutte cmpatibili io l'ho qui davanti... se mi contatti alla mail di gmail ti mando una foto così mi sai dire! Marco

      Elimina
  26. Funzionano ancora i server per attivare win8 pro, perche sono parechie ore che prova a attivarlo ma niente.
    server nuovi o codici validi??

    RispondiElimina
  27. Ti dico, è un po' che non provo... Hai cercato sul forum di cui parlo spesso?

    RispondiElimina
  28. cual e il link del forum
    grazie

    RispondiElimina
  29. http://windows8italia.forumfree.it/
    I server forniti risultano ancora attivi:

    slmgr.vbs -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
    slmgr /skms 147.134.1.42
    slmgr -ato

    RispondiElimina
  30. ti ringrazio molto.
    complimeti per il forum

    RispondiElimina
  31. scusa ma al posto dei xxxx-xxxx-xxx devo mettere sempre questo codice:
    NG4HW-VH26C-733KW-K6F98-J8CK4
    o devo usare altri codici??

    RispondiElimina
  32. Questo codice temo sia ormai bloccato...
    Cerca il codive in internet e vedi se esistono alternative. Oppure fai fede al forum detto sopra. Comunque prima prova, non si sa mai. Al max ricevi errore di attivazione. Ciao

    RispondiElimina
  33. grazie mille.
    complimenti per le spiegazioni e per il forum

    RispondiElimina
  34. Figurati, grazie a te che mi segui!

    RispondiElimina
  35. Ciao io ho scaricato Windows 8 per il mio computer e per l'attivazione ho scaricato Windows 8 / Server 2012 il problema e che durante il loader mi si è bloccato a 83 % cosa posso fare ?

    RispondiElimina