Ricerca sul blog...

mercoledì 28 novembre 2012

Riparazione Tivoli Model ONE



Aggiornamento 28 febbraio 2016
Grazie ad un commento ho capito che il condensatore da cambiare è un 266pf X 2 e 20pF x 2
Basta quindi cercare su eBay tale componente!


Questa radio è un gioiellino di acustica ma, parere personale, è una scarsa realizzazione alla "Japan inside" degli anni '70 per quello che riguarda l'elettronica! Vi ricordate le vecchie transistor con cui vostro padre ascoltava Sandro Ciotti la domenica pomeriggio?

La Model ONE di mia moglie.
La Model ONE di Tivoli è un apparecchio RADIO con doti acustiche molto elevate grazie alla presenza di un bass reflex verso il piano dov' è appoggiata: ciò conferisce dei bassi molto profondi e voce piena. Tipica questo di un diffusore molto più grande. Considerate che l'apparecchio costa anche più di 200€...
Ultimamente la sintonia gracchiava durante la ricerca oppure si ammutoliva del tutto: mi sono fatto coraggio e l'ho aperta svitando le quattro viti sul retro per poi sfilare la parte elettronica dal davanti:

Le viti da svitare...
La parte frontale estratta.
Ora all'interno troverete la parte tuner avvolta da una scocca in metallo... munitevi di pazienza e con un saldatore andate a rimuovere lo stagno che fissa i coperchietti. Togliete sia quello posteriore che quello inferiore sganciando grazie a tre viti, tutto il circuito TUNER.
All'interno troverete il condensatore variabile custodito da un coperchio in plastica sfilabile. Rimuovetelo e gettate sia le coperture in metallo sia quella in plastica (io non le ho rimontate!)
Ora con uno Spray per la pulizia dei contatti abbondate di liquido l'interno del condensatore variabile fino a pulirlo perfettamente... Lasciate quindi asciugare e rimontate il tutto...

Vi accorgerete subito che qualcosa non funziona più! Le stazioni si sono spostate verso l'alto della sintonia... ora la stazione che ricevevate sugli 89Mhz è a 98Mhz... Niente paura, è colpa del fatto che il liquido ha leggermente modificato la capacità del condensatore. Con un cacciavitino (possibilmente isolato) tarate la sintonia del condensatore variabile con la vite FM per la Modulazione di frequenza e la vitina AM per le Onde Medie. Fatelo con calma: ci vuol pazienza. La soluzione migliore è cercare di centrare la scala parlante, il classico 98Mhz in FM ed i 900Khz per la AM (Radio 1 RAI).

Scusate la sfocatura!
Ora non rimane che godervi la sintonia perfetta e l'audio sublime di questo prodotto!

TAG: Repair, Tivoli, Model ONE, Gracchia, Problema sintonia.

29 commenti:

  1. Erano anni che andavo avanti a girare in su e in giù la sintonia per almeno 5 minuti a volta e puntualmente il difetto si ripresentava dopo qualche giorno. Ero consapevole del problema, sapevo teoricamente cosa avrei dovuto fare per risolverlo (ovvero pulire il condensatore variabile della sintonia così come egregiamente documentato in questo articolo da Marco Mira), ma non mi decidevo per paura di rovinare il gioiellino che sembra quasi essere posseduto da qualche spirito benevolo per quanto suona corposo definito e musicale.. Alla fine leggendo questo articolo mi sono deciso e finalmente ho risolto: ora la sintonia è perfetta e non gracchia più!! (P.S. lo spirito benevolo continua fortunatamente ad infondere le sue esoteriche energie musicali deliziando i miei ascolti).
    Un saluto a tutti. Luca

    RispondiElimina
  2. Anch'io ho "sofferto" del problema della sintonia sin da subito dopo l'acquisto. Adesso era diventato impossibile ascoltare la radio, perchè la sintonia si perdeva di continuo. Avevo qualche timore ad aprirla, ma vista la mancanza di assistenza e trovato questo splendido post ho deciso di provarci. Ho avuto qualche problema a dissaldare i coperchietti di metallo. Occorre armarsi di tanta pazienza e fare attenzione a nn danneggiare i circuiti e le saldature vicine. E' stata dura ma alla fine è andata. E con la vite di regolazione sono riuscito con un pò di tentativi a riallineare la frequenza con quella della scala. Ottimo post! Grazie davvero! Adesso sembra un'altra radio...!

    RispondiElimina
    Risposte
    1. Prego! Purtroppo il problema si rifarà sentire!

      Elimina
  3. Grazie mille: preziosissime istruzioni che mi hanno consentito di riportare la radio al suo stato originario. La possiedo dal 2003 e da quando mi sono liberato della TV, è accesa tutti i giorni per molte ore: le voglio un gran bene!

    RispondiElimina
  4. ciao,
    non vedo l'ora di provare
    sei un grande ti faccio sapere
    ciao
    edoardo

    RispondiElimina
  5. Ciao, seguito alla lettera. In effetti il condensatore era sporco. Il problema è che dopo il trattamento perde la sintonia più di prima. In 5 minuti si è fatto due frequenze.
    Qualche suggerimento?

    RispondiElimina
    Risposte
    1. Si Si , devi lasciarla asciugare bene...

      Elimina
    2. Ciao Marco,
      grazie del consiglio. nel caso volessi sostituire il condensatore hai idea di dove si possa acquistare?

      Elimina
    3. Ciao Marco,
      grazie del consiglio. nel caso volessi sostituire il condensatore hai idea di dove si possa acquistare?

      Elimina
  6. Porto la mia esperienza .. dopo aver provato con uno spray, non risolvendo la situazione, ho trovato dei condensatori compatibili in Rete (dalla Cina) ... Oggi sostituito quello originale con il primo che mi è arrivato (quello della stessa marca Mitsumi e identico all'originale è ancora in viaggio) e il risultato è stato ... PERFETTO .. Ritarata la sintonia ora mi pare proprio tornato come NUOVO

    RispondiElimina
  7. Se qualcuno volesse maggiori info e volesse provare a sostituire il componente (ne ho uno in più) mi può contattare alla mail stefano_ulisse@alice.it

    RispondiElimina
    Risposte
    1. Ciao Stefano, sarebbe interessante se potessi dare modello, caratteristiche del nuovo condensatore... sarei felice di pubblicare il tuo apporto! Grazie e buon Anno

      Elimina
  8. Prova a cercare Condensatore variabile 266pf X 2 E 20pF x 2, DOPPIA BANDA AM / FM, con qualche adattamento funziona!

    RispondiElimina
  9. Salve, mi chiamo Mario da Ivrea TO, avevo scritto una paginata sulla mia esperienza Tivoli, ma non è stato pubblicata....avrò sbagliato qualcosa?
    Ad ogni modo volevo chiedere. ho aperto la mia Tivoli e si sono rotte tutte e 4 le torrette che collegano la parte anteriore che quella posteriore, una tragedi. Ho chiesto ad un tecnico e al centro assistenza di Bologna ed entrambi mi hanno detto che succede perché le viti sono troppo strette e quel tipo di plastica si rompe facilmente. A Bologna mi hanno detto che prima avrei dovuto scaldare! Cosa però non ho capito, immagino le viti!!! scaldando prima un cacciavite sul fuoco?
    Bho! Voi come avete fatto?

    RispondiElimina
    Risposte
    1. Io non ho avuto problemi ad aprire e richiudere più volte. Uso il giusto cacciavite e con la giusta forza. Scaldare le viti prima di svitarle mi sembra difficile? Di che articolo parla?

      Elimina
  10. Anch'io ho usato il giusto cacciavite. Per scaldare le viti? Scaldare il cacciavite sul fuoco e appoggiarlo sulla vite? Si tiene un po' li, quanto basta! Non so, credo sia l'unica possibilità!
    Articolo? Avevo scritto poi inviato come ho fatto prima ed adesso, mi sembra tutto ok, evidentemente ho fatto qualche errore.

    RispondiElimina
  11. Io non censuro alcun articolo quindi non saprei! Rimanda se vuoi!

    RispondiElimina
  12. Ciao, scusa il ritardo ma mi sono perso....
    Sicuramente ho sbagliato qualcosa io.
    Avevo raccontato della mia disavventura.
    Ho acquistato una Model TWO usata dalla Germania, mi è arrivata con il connettore dell'antenna a penzoloni,la sintonia gracchiante e l'altoparlante "rumoroso" ad alto volume. Leggendo questo post mi sono deciso ad aprirla ed aprendola si sono rotte le famose torrette.
    Guardando in giro sul web ho visto parecchie foto della TWO aperta e molte di queste hanno le torrette rotte. Sarà quindi un problema reale, magari delle TWO in particolare.
    Ho anche trovato due fili dell'antenna staccati, probabilmente hanno girato il connettore e si sono così dissaldati.
    Ad ogni modo mi ritrovo con:
    Fili dissaldati, torrette rotte, sintonia gracchiante e altoparlante probabilmente da sostituire.
    Mi viene voglia di buttarla via.
    L'ho portata da un tecnico perché ci sono troppe cose da fare e non ho proprio voglia di metterci le mani.
    Sono già due settimane e 1/2 ma ancora non l'hanno guardata.
    Sono un po' sconsolato.
    Ho anche contattato il venditore, che comunque non dava garanzia, anche se aveva detto che era tutto apposto, ma aprendola mi sono fregato da solo.
    Che devo fare, l'ho ancora danneggiata di più.
    comunque penso che ne cercherò un'altra perché la volevo tenere da "collezione" e ne vorrei una un po' più integra.
    Ho anche il lettore CD e il sub, tutto comprato usato e in ottimo stato.
    In verità ho anche ina Model ONE, anche questa presa usata ma degli ultimi modelli.
    Devo dire che mi sembra abbia un suono migliore della TWO, è una mia impressine?
    E' meno cupo seppur mantenga sempre dei bassi profondi.
    Qualcuno ha avuto la possibilità di confrontarle?

    RispondiElimina
  13. Domanda? Come faccio ad avere un nick qui? Mi devo registrare da qualche parte?

    RispondiElimina
  14. Ciao, condivido sperando sia utile a qualcuno.
    Leggendo dei forum esteri, alcuni riportano la loro esperienza su tale difetto dicendo di aver contattato direttamente Tivoli.
    La risposta è che il problema è la polvere che si deposita in mezzo alle lamelle del condensatore, soprattutto quando non viene usata.
    Spesso si risolve semplicemente, accendendo la radio con volume al minimo, e iniziando a girare la manopola della sintonia vigorosamente, prima in un senso fino a fondo scala poi nell'altro senso, per 3/5 minuti.
    Io ho provato e ha funzionato perfettamente, provare per credere.

    RispondiElimina
    Risposte
    1. Grazie.... lo facevo pure io, per un po ok poi non è andata più!

      Elimina
  15. Io credo sia controproducente irrorare di antiossidante lo spazio fra le lamelle del condensatore variabile.
    Nel mio caso è stato sufficiente qualche goccia intorno al perno del condensatore. Anzi fra il perno e il suo alloggiamento meccanico.
    Il problema si è risolto, la scala di sintonia è rimasta immutata e non è stato necessario ritarare i compensatori di sintonia fine.
    >simone

    RispondiElimina
    Risposte
    1. Si, confermo le tue parure e credo molto interessante il tuo commento. Grazie

      Elimina
  16. Ciao posso chiederti un aiuto per la mia radio Tivoli? Grazie sandra

    RispondiElimina
    Risposte
    1. Ciao, se leggi i vari commenti trovi anche una ditta che esegue il lavoro di riparazione. Se vuoi cimentarti da sola ti consiglio di eseguire l'ingrassaggio del solo perno di rotazione come indicato da un utente appena sopra.

      Elimina
  17. Ciao grazie per la risposta , ho bisogno di aiuto per collegare Conx con speaker Orb! Ci spero. Grazie ciao Sandra

    RispondiElimina
    Risposte
    1. Ah, un po' fuori tema rispetto all'argomento qui trattato. Comunque basta collegare il cavo jack (cuffie della Model One) a ConX e quindi questo trasmetterà il segnale allo speaker Orb...

      Elimina
  18. Caro Marco la risposta è incoraggiante ma purtroppo non riesco proprio a farlo funzionare . Ho messo un cavo collegato all'uscita delle cuffie e su line in del conx ma tutto tace. La configurazione mi pare inoltre complicata, il manuale anche . Forse questo sistema non è per vecchi. Se sai dov'è indirizzarmi ti sarò grata. Sandra

    RispondiElimina