Ricerca sul blog...

giovedì 21 maggio 2015

Porter ELVOX 930A (e derivati) Riparazione

Aggiornamento 11.1.2018
Aggiungo schema dell'alimentatore ELVOX M831




Dopo il successo del post "Ripariamo il Porter del Citofono" dove illustro la riparazione dei porter BTicino, ora ho trovato lo schema elettrico (circuito) e un porter Elvox da riparare.
Ecco le immagini:

Estetica del porter
(esistono versioni leggermente diverse ma stesso circuito)

Circuito Elettronico Porter 930A
Quali sono i problemi classici di questo circuito?

1) Altoparlante Guasto o Interrotto (Va sostituito con simile da 8-16Ohm);

2) TR1 e TR2 in corto-circuito o aperti. Sostituire con BC547B;

Visione circuito con R2 Bruciata (in basso)


3) Resistenza R2 Bruciata (sostituire con R da 33Ohm o vicino 22, 39, 47);

Foto per verifica piste e saldature

4) Raro ma possibile soprattutto se verificatosi il punto 3), Il diodo Zener da 15V 1W in corto-circuito.

5) Nello schema che utilizza questo Porter si individua nell'alimentatore anche la parte amplificatrice interna (microfono cornetta); quindi se fuori non sentite potrebbe essere saltato quel circuito e non il Porter!

Altoparlante compatibile: VISATON K 57 C da 8 Ohm

Buona riparazione e come sempre, se vi sono di aiuto un piccolo contributo non guasta!
Grazie

172 commenti:

  1. un saluto... avrei bisogno di un aiuto riguardo il porter 930/000 non funziona piu bene anzi male..si sente tutto vibrato e malissimo nel posto esterno e nella cornetta si sente fruscio e basta , ho controllato alimentatore art. 131 e nei poli (-3 6+ ) cè tensione di 8 v e 4,5 v quando alzo la cornetta

    che componente/i potrebbero essere guasti ??

    RispondiElimina
    Risposte
    1. Da esperienza ti dico essere l'alimentatore o meglio i condensatori in perdita. Se misuri con un tester vedi la tensione media (o efficace) e non vedi il ripple causato dallo stesso.

      Elimina
    2. Quindi si dovrebbero cambiare i condensatori ?

      Elimina
    3. Anche io ho lo stesso alimentatore 131 elvox è prima avevo il problema che non sentivo il porter dall'esterno e c'era fruscio adesso non mi apre l'alettroserratura,puo dipendere dal porter?

      Elimina
    4. Nel senso che non scatta la serratura? Controlla cavi e alimentatore.

      Elimina
    5. si esatto non scatta più, nell'alimentatore devo controllare 15 e 0 ? e devo farlo con l'alimentazione (220V) spenta?

      Elimina
    6. È difficile fare diagnosi a distanza.... Devi controllare tutto ricordando che la serratura è in AC

      Elimina
    7. Marco ciao, anch'io ho un elvox 930/000 che non và. Dal posto esterno non si sente nulla. dalla cornetta solo un rumore/ronzio definiamolo come ci pare non si sente voce solo rumore. Dai post letti si parla di alimentatore, ma sulla sede esterna vedo solo il porter dove dovrebbe essere? Come in molti post la soluzione co'è sostituire i TR con il BC337 o il condensatore? grazie e scusa se mi ripeto con problematiche magari già viste.

      Elimina
    8. Parti dall'alimentatore e verifica che sia sano... poi guardi il porter. Se hai dubbi fai pure foto e posta. Grazie

      Elimina
    9. Una nota smontando e solo toccando contatti aveva ripreso a funzionare.

      Elimina
    10. Scusa marco dove trovo l'alimentatore? sull'unità interna/cornetta? grazie

      Elimina
  2. potrei alimentare con alimentatore esterno i 6v in continua per provare se funziona, o in quale altro modo potrei provare

    grazie

    RispondiElimina
  3. ciao nell'impianto con porter 930 e alimentatore 831,l'elettroserratura funziona,la suoneria (4 pulsanti e 4 campanelli funzionano)la cornetta interna all'appartamento si sente(vecchia cornetta 801)ma sull'altoparlante del posto esterno non si sente niente .potrebbe essere saltato il porter(tra i contatti -3+6 c'e' tensione mi sembra 10 volt.Resto in attesa di cortese risposta saluti mauro

    RispondiElimina
    Risposte
    1. Controlla continuità contatti 5 e 8, altoparlante con Tester o batteria se fa toc toc... Quasi certo altoparlante rotto.

      Elimina
  4. ciao,ho controllato come da te indicato e effettivamente tra 5 e 8 c'e' interruzione e con la batteria non fa nessun toc toc quindi e' sicuramente l'altoparlante andato.Grazie per il link dell'altoparlante,lo acquistero'.Un'altra info per cortesia:il cicalino della cornetta in c.a. e' fuso dovrei cambiarlo,in rete ho trovato questo,potrebbe andare bene oppure hai un'altra proposta? 1 Cicalino Buzzer 5V 12V 24V 1V - 30V AC D. 23mm H. 5mm piezoelettrico SU020

    RispondiElimina
    Risposte
    1. Detto così dovrebbe andare. Un qualsiasi cicalino va bene anche in CC (basta inserire un diodo in serie)
      http://www.ebay.it/sch/sis.html?_nkw=Ronzatore%20supplementare%20elettronico%20Urmet%209854%2052&_itemId=330568504553

      Elimina
  5. ciao ho trovato una suoneria della cornetta terraneo 600. Scusa ma non sono proprio ferrato in elettronica in rete ho trovato questo; http://www.conrad.it/ce/it/product/717908/Mechanischer-Einbau-Summer-KPMB-Serie-Geraeusch-Entwicklung-75-dB-6-12-VDC-400-Hz-Inhalt-1-St?ref=searchDetail da poco prezzo volevo fare una prova per conto mio.Ma se lo alimento a c.a.12 volt funziona lo stesso? grazie della cortese attenzione saluti

    RispondiElimina
    Risposte
    1. No, devi mettere un diodo e un piccolo condensatore. Il diodo messo in serie al filo rosso e il suo catodo (linea bianca) verso il ronzano collegarlo al più del condensatore. Il meno del c al filo nero. C da 10uf e diodo 1n4007

      Elimina
    2. No, devi mettere un diodo e un piccolo condensatore. Il diodo messo in serie al filo rosso e il suo catodo (linea bianca) verso il ronzano collegarlo al più del condensatore. Il meno del c al filo nero. C da 10uf e diodo 1n4007

      Elimina
    3. ciao,ho trovato il diodo da una vecchia scheda e per il condensatore ne ho trovato uno senza polarita'cilindrico e assiale con scritto "CYC 8 microfarad 100 volt NP" ,secondo te puo' andar bene ?

      Elimina
    4. Potrebbe... Provar non nuoce!

      Elimina
  6. ciao Marco grazie dell'aiuto,ho risolto ;ho installato l'altoparlante da te consigliato e funziona benissimo,e' arrivato il cicalino,ma lo ho dovuto montare senza diodo e condensatore perche' con essi mi faceva un trillo continuo ,invece in alternata mi fa il suono alternato( piu' piacevole),alla prossima birra ...

    RispondiElimina
  7. Ciao marco volevo chiederti ho un alim. M831 e 3 cornette art.8870 ttt elvox ma ho collegato ttt secondo disegno ma nel altoparlante fuori quando uno suona non si sente e non riesco ad aprirgli il cancello dal pulsantino della cornetta..unico apri cancel. Come posso fare grazie

    RispondiElimina
  8. Ciao
    L'altoparlante si sente bassissimo
    Se lo sostituisco risolvo il problema???
    Grazie in anticipo

    RispondiElimina
    Risposte
    1. 50% si, 50% è il circuito amplificatore nell'alimentatore

      Elimina
  9. Ho trovato un modulo 930a il mio è 930.000
    Se lo sostituisco dovrei risolvere??

    RispondiElimina
  10. Salveari nell'alimentatore 131 quali sono i pin apriporta volevo misurare la tensione ai cavi dell'alimentatore perché alla serratura apriporta mi arrivano solo 5 volt se schiaccio il pulsante vicino alla porta se invece schiaccia il pulsante sulla cornetta mi arrivano ScaRSI 4 volt .

    RispondiElimina
    Risposte
    1. Non ricordo esattamente ma sono circa 12v alternati, è normale che dalla cornetta esca qualche Volts in meno essendo solitamente i fili molto sottili. Se puoi metti delle coppie sui morsetti dell'apriporta.

      Elimina
    2. Ma prima funzionava adesso a smesso.quindi credo si sia guastato l'alimentazione perché 5v sn pochi a mio parere.

      Elimina
    3. Assolutamente si...
      Vedi questo schema http://i59.tinypic.com/2w4b5hy.jpg

      Elimina
    4. fra i morsetti 10 e 0 ci devono essere 12V alternati (se corrispondono a quello del 131)

      Elimina
    5. Ecco una foto della ali
      http://i65.tinypic.com/25ggv0w.jpg

      Elimina
  11. È proprio il 131 il mio.c'è qualche alimentatore compatibile oppure posso riparare il mio?

    RispondiElimina
    Risposte
    1. Si ripara... Considera che dovrebbe avere un circuito apposito per il cancelletto. Potresti usare un trasformatore 12V dedicato

      Elimina
    2. Adesso sto controllando e staccando l'incontro elettronico della serratura mi da 15 volt se premo il pulsante apricancello sulla cornetta se lo collego invece 3v

      Elimina
    3. Hai i cavi in corto da qualche parte?

      Elimina
    4. Prova a collegare ai morsetti dell'alimentatore una lamapdina da 5W per auto... se regge la tensione è ok

      Elimina
    5. Ho risolto cambiando l'incontro della serratura adesso funziona.era lui che assorbiva troppo .grazie per il supporto

      Elimina
  12. È proprio il 131 il mio.c'è qualche alimentatore compatibile oppure posso riparare il mio?

    RispondiElimina
  13. ciao,ho un problema cn questo porter, all'esterno non sento e all'intero nn suona(elvox 6200)alimentatore sembra ok
    visto cio che hai scritto al punto 5 cambieresti la cornetta?

    RispondiElimina
    Risposte
    1. Non suona? Andiamo per passi, sono sintomi non riconducibili allo stesso difetto... Controlla che arrivi dall'alimentatore la tensione al pulsante esterno.

      Elimina
  14. Un po in ritardo ma grazie...
    Effettivamente i problemi erano 2...
    Altoparlante del posto interno guasto e fili del pulsante esterno interrotti...

    RispondiElimina
  15. Ciao ho un posto esterno art 930.000.il problema è il seguente:quando qualcuno parla da fuori in casa lo sento, ma se io parlo in casa da fuori non mi sente nessuno...potrebbe essere l'amplificatore rotto?mi sapresti dire come devono essere collegati i fili nei pin 5 6 7 8?dici che devo controllare anche l'alimentatore all'interno?grazie

    RispondiElimina
    Risposte
    1. Nel 90% dei casi è l'altoparlante rotto. Prova a sostituirlo prima di toccare i fili!

      Elimina
    2. grazie mille!ho visto che tutto il blocco 930 costa sui 35 eur on line...tu invece mi consigli di prendere solo questo altoparlante?Altoparlante compatibile: VISATON K 57 C da 8 Ohm?

      Elimina
    3. https://www.domuswire.com/prodotti/schede/Elvox/s60_930_000_R04.35299.pdf

      Elimina
    4. Sai, fare diagnosi a distanza è complesso... sai provare l'altoparlante con un test o batteria? Lo dissaldi e con due fili provi a collegarci una batteria da 1,5V se fa toc toc è sano... altrimenti da cambiare

      Elimina
    5. si immagino sia complesso!ho il tester.per provarlo inserisco gli spinotti nei fori 5 e 8 e guardo se la lancetta degli ohm si sposta,giusto? (dopo aver scollegato i fili che ora lo alimentano)

      Elimina
    6. risolto!era l amplificatore che si era danneggiato...forse l umidità lo ha inchiodato!lo ho sostiutito e ora funziona,grazie

      Elimina
  16. Questo commento è stato eliminato dall'autore.

    RispondiElimina
  17. Angelo Privitera6 apr 2017, 08:23:00

    Salve Marco. Ho un vecchio citofono Elvox che monta l'alimentatore 131 ed il posto esterno 830. Non si sente in nessuna direzione l'audio, e presumo sia proprio l'alimentatore guasto, in quanto l'audio lo gestisce lui. Per evitare di sostituire tutto, quale alimentatore posso mettere compatibile con il resto dell'impianto? Grazie

    RispondiElimina
  18. Fai le cose con calma... di solito sono più problemi sovrapposti che fanno il risultato negativo. Testa l'altoparlante esterno e se guasto cambialo. Poi vediamo le sezioni microfoniche... Impossibile che sia saltato tutto! Fai con calma e vedrai che si trova come sistemarlo perchè le alternative sono poche. Considera che alcuni KIT bticino si trovano a 60€

    RispondiElimina
  19. Angelo Privitera6 apr 2017, 08:39:00

    ok, lo faccio al più presto. Ho pensato subito all'audio perchè non funziona ne l'altoparlante ne il microfono

    RispondiElimina
  20. Prima di tutto ti consiglio di controllare i fusibili del 131 io ho risolto così in un paio di casi��

    RispondiElimina
    Risposte
    1. Bravo... ci stavo appunto pensando. Verifica che ci sia alimentazione!

      Elimina
  21. Ciao Marco per provare l'altoparlante con la batteria devo per forza dissaldarlo dal circuito? Grazie
    Matteo

    RispondiElimina
    Risposte
    1. direi di si, onde evitare danni al circuito o comunque un test poco veritiero.

      Elimina
  22. Ciao ho un porter 930/A non si sente quando parlo dalla cornetta. Grazie

    RispondiElimina
  23. Ciao, complimenti per la guida.
    Il mio sistema unifamiliare è composto da porter 930/000 , alimentatore 831 e cornetta sconosciuta. Il sistema funzionava ora l'audio è debolissimo quasi inaudibile.
    La cornetta sembra amplificata ( soffiando si sente il ritorno ) quindi escluderei cornetta e alimentatore 831. Consigli ? Grazie!!!

    RispondiElimina
    Risposte
    1. Ho controllato i transitors ... ok
      resistenza R2 ... ok
      diodo zener ... ok

      Elimina
    2. I trimmer sono al massimo? Io proverei a questo punto la sostituzione dell'altoparlante esterno (se il volume è basso lì) o dell'altoparlante cornetta se all'interno. Altro consiglio è non fidarsi del tutto dei tester per misurare la bontà dei TR. A volte non basta che vadano in condizioni statiche, devono anche avere un corretto Beta!

      Elimina
    3. Grazie Marco,
      si i trimmer sono al massimo
      L'audio basso si sente sia sul posto esterno sia sul posto interno.
      I transistor li ho provati con il tester, potrei provare a cambiarli ugualmente.
      Potrebbe essere qualche fenomeno di ossidazione di qualche giuntura dei cavi ? parte della linea e' interrata , so che è stata rimaneggiata e ci sono giunture.

      Elimina
  24. Ho portato tutto in laboratorio e fatto un cablaggio corto.
    Trovato due problemi certi :
    - altoparlante con funzionamento intermittente - sostituito
    - capsula microfonica non funzionante - sostituita

    Inoltre probabile falso contatto sula morsettiera 6-7-8 dell'alimentatore 831 dovuto a distacco della saldatura - ripreso tutte le saldature delle morsettiere.
    Domani si prova sul cablaggio esistente.

    RispondiElimina
  25. Direi ottimo lavoro di diagnosi! Non avrei potuto fare meglio... Trovo strano il guasto alla capsula microfonica: non mi è mai successo, al massimo ho trovato il forellino ostruito!

    RispondiElimina
    Risposte
    1. Per quanto riguarda la capsula microfonica in laboratorio a citofono funzionante ho rimesso la vecchia e proprio non funzionava. Esternamente la capsula presentava una colata bianca.
      Devo dire che con citofono di altra marca e più esposto alle intemperie ho sostituito più volte la capsula microfonica.

      Montato il tutto sul cablaggio esistente volume in cornetta perfetto, basso nel posto esterno. Ho rivisto tutta la linea e individuato 4 giunzioni, di cui una in esterno. Per far passare il cavo in canalina molto stretta l'installatore ha utilizzato un cavo multifilo in rame rigido sottile, le giunzioni semplicemente intrecciate. Ho rifatto le giunzioni, saldate e isolate con guaina termo restringente.
      ora volume in posto esterno udibile seppur non eccezionale, meriterebbe maggiore amplificazione.

      Elimina
  26. Ciao Marco si possono usare due Porter che comunichino tra di loro senza usare citofoni con cornetta? Se si come posso fare?

    RispondiElimina
  27. Ciao Marco, ho un classico alimentatore elvox 831, di cui la resistenza R1 si è bruciata/interrotta chissà se conoscessi il valore ohmico, Grazie.

    RispondiElimina
  28. Ciao Marco, grazie per il tuo Blog. Premetto che non soni esperto. Sono possessore del 930/000 e non si sente piu ne da posto esterno ne dai 2 citofoni interni. La plastica si D1 e R1 è annerita. Pensi che sostituendoli si risolve? Se volessi inviare le foto come posso fare?

    RispondiElimina
  29. Questo commento è stato eliminato dall'autore.

    RispondiElimina
  30. Ho smontato il porter e ho notato che il microfono era dissaldato. Ristagno e riprovato e dai citofoni interni si sente la voce. Ho smontato l'altoparlante e fatto il test con una pila e non fa toc toc. Quindi prima cosa sostituisco l'altoparlante poi riprovo e se non va sostituisco D1 ed R1?

    RispondiElimina
  31. Si... Direi ottimo, sarà 90% altoparlante

    RispondiElimina
  32. OK ora ne acquisto uno e provo.
    La regolazione V.I. con + e - cosa si regola?
    Grazie.

    RispondiElimina
  33. Acquistato altoparlante e sostituito, era proprio quello il problema, ora audio perfetto!
    Grazie Marco

    RispondiElimina
  34. Ciao Marco,ti ringrazio per le dritte su questo blog.
    Premetto di non ricordare molto di elettronica ma nonostante ciò mi sto cimentando nella riparazione di un citofono come questo.
    Ti spiego il problema chissa' potresti essermi d'aiuto.
    Quando citofono al posto esterno ho lo stesso squillo del posto interno,in casa mi sentono benissimo ma io non sento loro(o meglio li sento ma con un volume al limite dell'udibile);aprendo il posto esterno ho controllato i transistor e l'altoparlante ma sono ok.
    Ho aperto anche l'alimentatore,sembra tutto ok ma non so' cos'altro controllare.Ho letto in un post che parlavi di condensatori ma a quali ti riferivi esattamente?
    Grazie

    RispondiElimina
  35. Dimenticavo di dirti che l'alimentatore è un Elvox 931

    RispondiElimina
  36. ciao Marco, ho un modulo fonico Bticino (forse332801)nel quale non si sente la voce all'esterno e anche nel citofono interno. Ho controllato con il tester l'altoparlante e non mi da continuità,il problema è sostituire solo l'altoparlante o anche il microfono? cosa mi consigli? Grazie

    RispondiElimina
    Risposte
    1. I problemi sono molti o uno solo... Potrebbe essere alimentazione mancante? E' tutto muto? Se altoparlante non dà continuità sostituisci. Il microfono non si guasta mai... al massimo la cornetta...
      Procedi passo passo e cerca di risolvere un problema alla volta!

      Elimina
  37. Ciao Marco, ho sostituito l'altoparlant esterno ed ora fuori si sente benissimo. Il problema è che dalla cornetta interna si sente un rumore di fondo molto forte. Cosa potrebbe essere ? Ah, dimenticavo, è un Elvox 930. Grazie

    RispondiElimina
    Risposte
    1. Alimentazione... oppure cavi in perdita.

      Elimina
    2. Quando dici alimentazione, intendi che è da cambiare l'alimentatore ? Grazie

      Elimina
  38. ho anche io il 930 loro mi sentano ma io sento poco poco come posso fare quale il problema

    RispondiElimina
  39. ho anche io il 930 loro mi sentano ma io sento poco poco come posso fare quale il problema

    RispondiElimina
  40. come posso fare loro mi sentono io no poco sento aiutatemi

    RispondiElimina
    Risposte
    1. Scusa il ritardo ma questi commenti non mi sono stati notificati.... risolto?

      Elimina
  41. SAlve,
    cosa si può fare se parlando da fuori non si sente nulla in casa ma da dentro si sente fuori, quale potrebbe essere il problema.

    RispondiElimina
  42. La domanda ha qualche problema??? Immagino tu voglia dire che non senti chi parla fuori, in questo caso transistori, microfono... o altoparlante cornetta.

    RispondiElimina
  43. Ciao,
    dopo un maltempo notturno il citofono non funzionava più completamente per la fonia mentre gli apriporta si.

    Sostituto alimentatore elvox 831 però con un 931 in quanto l'831 non si trova più.
    Risultato: da dentro parlano e fuori si sente ma da fuori non mi sentono..
    Dimenticavo di dirti che il 931 non era nuovo. Acquistato usato da privato..

    Mi puoi cortesemente aiutare?
    Ci sono accorgimenti particolari per sostituire un 831 con un 931?
    Ci sono misure che posso fare sui morsetti per verificare se il problema è ancora l'alimentatore?
    Oppure potrebbe essere la capsuala esterna?

    Graziee
    Impianto con 3 posti interni e 1 esterno

    RispondiElimina
  44. Ciao; grazie ai tuoi consigli, sono riuscito a risolvere uno solo dei problemi, sul porter esterno Elvox 930A e cioè, ho sostituito l'altoparlante con quello che consigli. Mi è rimasta l'altra metà del problema: ora, appunto, fuori sento chi parla dall'interno, ma non accade il contrario. Io vorrei sostituire il, solo, microfono. E' possibile? E, se si, dove lo posso acquistare? Oppure hai altri consigli? Grazie mille.

    RispondiElimina
    Risposte
    1. Ciao, prova con la sostituzione della r2 . Io ho risolto così.

      Elimina
  45. Ciao, anche io in condominio ho un elvox 131 e due porter come foto in alto.
    Ho due pulsantiere e in entrambe chi è fuori non sente chi parla,ma solo un leggerissimo gracchiare, mentre chi è in casa sente bene.
    Cosa può essere???
    Grazie marco

    RispondiElimina
  46. Ciao Marco,nel mio Elvox 930 installato da oltre 10 anni,morsetti dal 3 al 8 dopo avere letto qui il tuo blog,ho provato a smontarlo ed ho notato r1 e d1 interrotte,zona annerita. Provo a sostituirle,altoparlante,pure lui interrotto,spero di riuscire nell'intento.Se non ci riuscissi,il rivenditore vicino mi ha preventivato una spesa di 52 euro per la scheda intera nuova.Grazie e ciao per il tuo blog.

    RispondiElimina
  47. Buongioro,
    a me si è bruciato il T13, con cosa lo posso sostituire?
    Grazie
    Nicola

    RispondiElimina
    Risposte
    1. Ho risposto via mail... TR1 e TR2 in corto-circuito o aperti. Sostituire con BC547B o BC337

      Elimina
  48. Abilitazione notifiche.... che non arrivano più!

    RispondiElimina
  49. Ciao Marco volevp chiederti una dritta...dovrei sostituire un vecchio videocitofono elvox 5360(posto interno)con uno piu' moderno...sapresti dirmi il modello equivalente?grazie

    RispondiElimina
  50. ciao marco volevo un piccolo aiuto su un citofono ho un alimentatore ELVOX 931A.. oggi in seguito ad un fulmine o almeno cosi hanno detto mi sono accorto che il mio citofono non va piu o meglio i pulsanti esterni non funzionano piu il resto del citofono si..audio e cancelletto... ho controllato sull'alimentatore l'uscita dei 6 volt la C1 e non mi da nessuna risposta con il tester ...quale componente potrebbe essersi rotto visto che non si vede nulla sulla scheda ?? esiste uno schema elettronico per risalire alla 6 volt prevista in quello spinotto???? grazie dell'aiuto.

    RispondiElimina
  51. Ciao Marco, ti chiedo un consiglio su come provare un posto esterno elvox 930.000, va a giorni, alcuni si sente altri no!

    Fino a ieri chi era in casa sentiva chi era in strada,ma chi suonava dalla strada NON sentiva chi era in casa... (solo mettendo l'orecchio sull'altoparlante si sentiva ma pianissimo)
    Da oggi non sentiamo ne in casa, ne giù.
    Vorrei provare il posto esterno col tester digitale, se ho ben capito dai post precedenti devo inserire nei morsetti 5 e 8 il tester che mi deve dare un valore in OHM? Se si, l'altoparlante funziona...

    Per provare il microfonino come si fa?
    GRAZIE!!

    PS
    L'impianto e vecchio, anni 70 l'alimentatore elvox 131, invece la pulsantiera e tutto il resto esterno ha 10 anni circa.

    RispondiElimina
    Risposte
    1. Non è possibile, puoi testare altoparlante con una batteria ma microfono no... ma è molto difficile che si guasti. Rifai saldature.

      Elimina
    2. Alla fine era proprio il microfono, ho sostituito il pezzo.
      Per diletto vorrei provare a cambiarlo, sai indicarmi cosa comprare?

      Grazie Mille!!

      Elimina
    3. Dovrebbe andar bene qualsiasi capsula microfono electret

      Elimina
  52. Buongiorno, come posso provare un amplificatore 831? Grazie.

    RispondiElimina
    Risposte
    1. Non puoi se non inserendolo in impianto! Controlla le saldatore e i fusibili...

      Elimina
  53. Salve, dal posto in strada non sento quello che dicono dall'interno. L'impianto è molto vecchio, la scheda è un mod. 1432. Con cosa la posso sostituire? Elvox 730? Grazie

    RispondiElimina
  54. anch'io avevo lo stesso problema, leggi il post sopra...

    RispondiElimina
  55. Ciao Marco, ho un Elvox 930a con alimentatore Elvox 831 e due cornette interne di marca sconosciuta. Esternamente si sente e si parla, ma dalle due cornette interne l'audio risulta disturbato da un forte ronzio. Il ronzio si riduce, ma non scompare, se pulisco la morsettiera del porter. Cosa potrei controllare?

    RispondiElimina
    Risposte
    1. Ciao, il più delle volte questi problemi sono dovuti ai cavi. Prova a spostare il porter vicino all'alimentazione e vedi cosa succede (praticamente bypassi il cavo che va al cancello)... se smette è il cavo mangiato o marcio! Altrimenti è un problema di alimentazione.

      Elimina
  56. Ciao Marco,
    avrei bisogno del tuo aiuto cortesemente:

    questa scheda del citofono elvox 620/R
    https://www.vimar.com/it/it/catalog/product/index/code/R959

    non trasmette la voce al posto esterno perchè in fase di montaggio hanno sbagliato a collegare i fili e temo,anzi sono certo che hanno bruciato qualcosa...
    In pratica hanno collegato il filo del ronzatore corrente continua, al morsetto 3 -comune- in corrente alternata!!!

    Cosa potrebbe essere bruciato, microfono, ma dicevi che è raro, oppure il transistor?

    Non sono un esperto, ma per diletto vorrei provare. Oppure se mi dice che prove posso fare con il tester.

    GRAZIE MILLE !!

    RispondiElimina
  57. Se girano sul microfono brucia. Cambia il microfono e il condensatore. Buone feste

    RispondiElimina
  58. Ciao Marco, grazie per l'aiuto!
    Se parlo dai citofoni in casa nel porter fuori si sente la voce, ma se qualcuno esternamente parla no. Ho provato a sostituire prima la capsula microfonica, poi i due transistor BC547. Poi ho avvicinato il porter all'alimentatore per vedere se il problema fossero i collegamenti, ma non è cambiato nulla. Cosa rimane da sostituire? I condensatori C2 o C3 del porter ?
    Non ho letto un problema del genere nei commenti precedenti...
    Saluti e buone feste!

    RispondiElimina
    Risposte
    1. Niente... anche zener ed R2 da 33 ohm sono a posto! Il guasto non è lì...

      Elimina
    2. Ma arriva tensione? Ai capi dello zener c'è tensione?

      Elimina
    3. Bravo! Davo per scontato che ci fosse tensione perchè tutto il resto funzionava, invece dai morsetti 6 -7- 8 dell'alimentatore non esce tensione.
      Quindi il guasto potrebbe essere sul circuito dell'alimentatore !

      Elimina
    4. Già, esatto... Verifica fusibili e diodi ma anche saldature!

      Elimina
    5. Fusibili ovviamente a posto (tiro, luce scale e altoparlante funzionano), diodi d1 e d2 ok, saldature e condizioni del circuito stampato perfette!
      Quel piccolo trasformatore T13 a che serve ? potrebbe essere lui ?

      Elimina
    6. Provalo, va rimosso e testato un lato alla volta... Primario e secondario. Si potrebbe ma non si trova il ricambio....

      Elimina
    7. Il tr13 serve a sentire fuori, scusa... Il microfono dipende solo dal circuito esterno. Ti rifaccio domanda, ma fuori arriva tensione?

      Elimina
    8. Tra il morsetto 3 e il 6 dell'alimentatore ci sono 13 volt, che con il citofono sollevato scendono a 10

      Elimina
    9. Questo commento è stato eliminato dall'autore.

      Elimina
    10. Ho ricreato il circuito sul tavolo con tutte le tre parti (citofono alimentatore e posto esterno)Continua a funzionare solo l'altoparlante esterno. Fra il morsetto 6 e il 7 del posto esterno misuro 9 volt.

      Elimina
    11. Proprio questo volevo sapere....

      Elimina
    12. R da 4.7 ohm? Ultimo tr a dx

      Elimina
    13. Purtroppo non ho un Porter da testare

      Elimina
    14. Senti, prova stupida... Se fai dei piccoli corti al microfono senti rumore in altoparlanti cornetta? Polarità del microfono?

      Elimina
    15. fra i due capi della r7 da 4,7 hom misuro 0.12 v

      Elimina
    16. Il guasto e nel Porter, R o TR... Controlla o cambia tutto e attenzione a polarità

      Elimina
    17. Nessun rumore se faccio corti al microfono. La polarità è rispettata con la carcassa della capsula a massa.

      Elimina
    18. I due transistor li avevo cambiati inizialmente, subito dopo aver sostiutito inutilmente la capsula

      Elimina
    19. Ma per corti intendi cortocircuitare le due polarità del della capsula ? Se invece tocco uno dei due fili della capsula con i morsettisi sentono scariche dal citofono

      Elimina
    20. Ci rinuncio le ho provate tutte... Ritestato diodi e resistenze e condensatore C1. Ho anche rimontato la capsula vecchia. Ne compro uno nuovo. Grazie per la pazienza!

      Elimina
    21. Vecchia e nuova entrambe guaste? Mi pare strano

      Elimina
  59. Questo commento è stato eliminato dall'autore.

    RispondiElimina
  60. Questo commento è stato eliminato dall'autore.

    RispondiElimina
  61. Ciao Marco io ho un problema con l'alimentatore elvox 931. La parte fonica proprio non funziona ed è completamente muta. Ho aperto l'alimentatore e mi sembra di aver visto almeno una resistenza bruciata. Tu sai dove posso reperire lo schema elettrico? In uscita ho misurato una tensione di 1.5v al posto dei 6v...Ti ringrazio per l'aiuto. Carlo

    RispondiElimina
    Risposte
    1. Purtroppo non saprei... Fai una foto del circuito. Se la R e bruciata è di basso valore... 10,22 o 47ohm

      Elimina
  62. Ho la foto come posso mandartela?

    RispondiElimina
  63. Carica la foto su un servizio di condivisione e metti qui il link...

    RispondiElimina
  64. Ecco il link....ho cerchiato in rosso la resistenza che mi sembra andata.....
    https://imgur.com/a/sZANtot
    Grazie

    RispondiElimina
    Risposte
    1. Cerca su subito o eBay...
      http://www.likesx.com/alimentatore-elvox-931-nuovo/

      Elimina
    2. Altrimenti posso consigliare un forum, tipo PLC Forum e sentire se qualcuno ha un 931 da aprire!

      Elimina
  65. Ciao Marco ho seguito un po la tua guida e direi che sono a metà percorso ti spiego tutto ok.ho un citofono elvox 838 in pratica non funzionava quasi nulla ho smontato tutto e cablato sul banco.il citofono sul banco e ripartito apri porta ok. Cicalino ok. E riuscivo a sentire dal altoparlante. Ma il microfono non funzionava. Facendo vari test forse o sbagliato qualcosa e si e spento pure altoparlante cioè non sentivo nulla.. smonto il tutto e per sicurezza ho cambiato entrambi i transistor.poi o controllato tutto e ho notato la resistenza da r2 andata e lo cambiata. Rimonta tutto e funziona tutto tranne altoparlante il microfono che non a mai funzionato e ripreso vita ma altoparlante non funziona.o scollegato altoparlante e con cavo Jack lo provato e funziona. Sono rimasto a questo punto non so cosa potrei fare invertendo fili 1e2 ho provato ho notato che il cavo 2 anche se lo scollega non cambia nulla... puoi aiutarmi per favore o tutto smontato

    RispondiElimina
  66. Ciao Marco
    Ho un problema l'alimentatore 938a elvox intercomunicanti suoneria funziona pure la serratura comunicazione niente ne da esterno nemmeno tra citofono intercomunicanti sai dirmi se ci sono fusibili di protezione altrimenti cosa potrebbe essere ciao e grazie

    RispondiElimina
    Risposte
    1. No, fusibili che io sappia no, è autoripristinante (10 minuti), almeno sul fonico... i due fusibili che ci sono renderebbero tutto KO
      Per quello che dici temo interruzione del + verso esterno. verifica i cavi e le tensioni alla morsettiera.

      COLLEGAMENTI AI MORSETTI DELL’ALIMENTATORE:
      PRI: Alimentazione, 230V~ +6% -10% 50-60Hz 55VA protetta da fusibile,
      PTC SIEMENS C850
      1: Ricevitore cornetta
      2: Microfono cornetta
      3: Comune ricevitore e microfono cornetta
      6: Comune microfono altoparlante posto esterno
      7: Microfono posto esterno
      8: Altoparlante posto esterno
      AA: Auto-inserimento del posto esterno
      C1: Uscita generatore di chiamata con suono modulato
      C2: Uscita generatore di chiamata con suono continuo
      C3: Uscita generatore di chiamata con suono intermittente
      CT: Segnale di chiamata su posto esterno
      0, 15: Uscita 15V~ 1A (con servizio intermittente),
      Protetta da fusibile F2 F 1,6AL
      0, AS: Uscita 15V rettificati 1A (con servizio intermittente),
      Protetta da fusibile F2 F 1,6AL
      Potenza dissipata dall’alimentatore: 8,5W. I circuiti interni dell’alimentatore
      sono protetti da un’ulteriore protezione PTC Siemens C965

      Elimina
  67. Salve Marco, sono capitato per caso nel tuo blog cercando un valido motivo per un guasto del mio citofono elvox con alimentatore 936.
    È da tempo che nei 2 posti interni collegati in parallelo, a giorni alterni si sente un forte rumore di alternata che non permette di ascoltare chi parla dal posto esterno.
    Come detto è a giorni alterni, alcune volte forte rumore, altre il citofono è perfetto.
    Ho separato apricancello e tagliata alimentazione per lampadina sui nomi del posto esterno e sostituito cavo da alimentatore a posto esterno, ho escluso uno per volta i posti interni..tutto senza successo.
    A volte va bene altre no...
    Cosa può essere successo?
    Alimentatore o posso esterno che impazziscono in maniera casuale e senza motivo?
    Se riesci risposdimi via mail
    magianluca@gmail.com
    Buona Pasqua

    RispondiElimina
    Risposte
    1. Ciao e Buona Pasqua a tutti i miei lettori!
      Io temo un qualche condensatore del gruppo di alimentazione. Potresti provare a cambiare i condensatori dell'alimentatore o verificare tutte le saldature dell'alimentatore medesimo.

      Elimina
    2. Mille grazie per la celerità di risposta.
      In realtà avrei un 936 morto in seguito ad un temporale di qualche anno fa...potrei farne 1 buono di 2 rotti :-/
      In ogni caso prima provo a verificare le saldature.
      Ancora grazie.

      Elimina
    3. Aggiornamento:
      Ho smontato alimentatore, controllato sommariamente ( non avendo la strumentazione adatta e non essendo un campione di elettronica) e ho giusto ritoccato un paio di saldature strane. Ho rimontato il tutto purtroppo senza successo.
      Poi, con ostinazione, ho rismontato il posto esterno e con l'aiuto di una persona in casa ho tentato le regolazioni dei potenziometri. Facendo a scambio di postazioni e facendo regolare i potenziometri del posto esterno, io alla cornetta notavo che c'era dei microsecondi che il disturbo scompariva in maniera improvvisa...stessa cosa quando lo rimontavo e/o chiudevo il coperchio del citofono esterno.
      A questo punto, pensando potesse essere il posto esterno (930/836) l'ho smontato e cercato di rivedere qualche saldatura.
      Dopo averlo rimontato. .il silenzio... alla cornetta mi sentono, ma il posto esterno è muto.
      Mi sono convinto a prendere un nuovo posto esterno...ma il 930/830 non si trova...potrei sostituirlo con il 930a? L'alimentarore è il 936...

      Elimina
    4. Cambia i potenziometri potrebbero essere ossidati... Così al volo non so dirti ma esistono dei Porter universali... Cerca nel mio blog

      Elimina
  68. Non essendo un genio di elettronica, vorrei tagliare la testa al toro...ed essere sicuro che il posto esterno funzioni per poi nel caso sostituire anche l'alimentatore se il disturbo dovesse continuare.
    Cercherò un compatibile...anche se il 930a credo gia lo sia...

    RispondiElimina
    Risposte
    1. https://drive.google.com/file/d/1tmgZnSlQMWsqjtutkIMnManby0uijBB8/view?usp=drivesdk

      Elimina
  69. Vedi i commenti in centro sul rumore... Si dovrebbe essere compatibile. Chiedi dove acquisti per sicurezza. Su eBay qualcuno comunque dovrebbe esserci

    RispondiElimina
    Risposte
    1. Buongiorno, per completezza di informazioni dopo aver trovato il tempo di montare il posto esterno 930A, dorei che è perfettamente compatibile con il 930/830 rispettando i cablaggi indicati sullo schema.
      Per semplicità, se qualcuno dovesse trovarsi a sostituire le 2 foniche indicate, anche con l'aiuto di un altro sito, di seguito indico la tabella dei collegamenti da me verificata:

      Pin 1 Elvox 930 -----> Pin 7 930a ( + microfono)

      Pin 2 Elvox 930 -----> Pin 8 930a (+ altoparlante)

      Pin 3 Elvox 930 -----> Pin 4 930a (-)

      Pin 4 Elvox 930 -----> Pin 5 e 6 930a (+)

      Al momento, cambiando solo il posto esterno, ssmbra che non abbia più il rumore della alternata nel posto interno.
      Nel caso tornasse, proverò anche a sostituire l'alimentatore...

      Elimina
  70. Ciao Marco da oggi il mio videocitofono elvox dell'abitazione, con 4 posti interni ed un posto esterno (campanello + fonica ) evidenzia questo problema. Si sente tutto sul posto esterno quello che avviene all'interno del locale dove c'è il primo posto interno. Come ci fosse un tasto della fonica sempre attivo. Cosa può essere ?
    Grazie

    RispondiElimina
  71. Io scollegherei il posto fonico interno. Magari scambierei due posti per capire. Buona Pasqua!

    RispondiElimina